Registration open for 48h. RegardsūüėĆ

Jump to content
News Ticker
  • Forum Updated
  • Forum Update to v4.4.7 Build 104044 + Tapatalk Plugin Update to v1.6.3 + Skin Elegant Update to v4.4.7. Regards
DeltaFoX

[Download] IDM Universal Patch [PC]

Recommended Posts

No matter how I clean it up, how many times to reinstall it always has the window of the trial; how do I get back to the clean state before ULTRAEDIT is installed?

 

 

Share this post


Link to post
Share on other sites

Latest version UEStudio and UltraEdit not work, can you update patch?

Share this post


Link to post
Share on other sites

Ciao, ho notato che per i casi in cui esce ancora la nag del software non genuino, ciò dipende da qualche traccia lasciata da qualche installazione precedente  (immagino) perché modificando la GetUsageStatus della dll non esce.

Per capirci ti allego uno screen.

Magari tramite qualche aggiunta alla tua soluzione puoi ovviare anche a questo.

Come puoi vedere sostituendo test con xor non si visualizza pi√Ļ la nag.

Attenzione: l'immagine è per la versione 25.20 ma funziona allo stesso modo con la versione 26.

Spero ti possa essere utile.

Saluti

uedit.png

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
9 hours ago, timajus said:

Ciao, ho notato che per i casi in cui esce ancora la nag del software non genuino, ciò dipende da qualche traccia lasciata da qualche installazione precedente  (immagino) perché modificando la GetUsageStatus della dll non esce.

Per capirci ti allego uno screen.

Magari tramite qualche aggiunta alla tua soluzione puoi ovviare anche a questo.

Come puoi vedere sostituendo test con xor non si visualizza pi√Ļ la nag.

Attenzione: l'immagine è per la versione 25.20 ma funziona allo stesso modo con la versione 26.

Spero ti possa essere utile.

Saluti

 

Hi can you test the v4.8? many tks for info..

New v4.8 is online Support for all the latest versions

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi DeltaFox,

IDM Universal Patch  v4.8 seems to be OK!

Thank you so much.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
Il 3/4/2019 at 17:54, DeltaFoX dice:

Hi can you test the v4.8? many tks for info..

New v4.8 is online Support for all the latest versions

New version (tried the 5.0) seems working...at first open but after some time it shows again the nag...i've seen that also GetUsageDays should be patched in order to fix it...sorry :(

Thanks for updating your software!

 

Edited by timajus

Share this post


Link to post
Share on other sites

version 5,  very nice . 

using the version 5.0, 

but sometime the ultraedit tell me that  i am in trail mode, when i restart the software ultraedit , all is ok.

 

 

 

 

Share this post


Link to post
Share on other sites

Use 5.0 works well with hosts patched.
If not patch hosts or not block in firewall, then the trail window will popped in several minutes.

Sent from my ONEPLUS A5010 using Tapatalk

Share this post


Link to post
Share on other sites
3 hours ago, cxterm said:

Use 5.0 works well with hosts patched.
If not patch hosts or not block in firewall, then the trail window will popped in several minutes.

Sent from my ONEPLUS A5010 using Tapatalk
 

Oh, even with hosts patched, seems the trail windows still prompt, close UE and then reopen will work may be another 24 hours? 

My home PC UE 26 X64 patched by 5.0 with hosts selected, start work well till a few minute ago, roughly 24 hours, prompt the trail window. restart UE then work again.  My laptop UE 26 x86 patched by 5.0 without hosts selected, first run with trail window prompt in one minutes, restart fixed  that. Let wait what happened in tomorrow. 

Share this post


Link to post
Share on other sites

Re-install with patched hosts.

First launch -> Nag screen after some minutes.

Second launch -> No Nag screen.

Share this post


Link to post
Share on other sites
On 4/5/2019 at 2:05 PM, cxterm said:

Oh, even with hosts patched, seems the trail windows still prompt, close UE and then reopen will work may be another 24 hours? 

My home PC UE 26 X64 patched by 5.0 with hosts selected, start work well till a few minute ago, roughly 24 hours, prompt the trail window. restart UE then work again.  My laptop UE 26 x86 patched by 5.0 without hosts selected, first run with trail window prompt in one minutes, restart fixed  that. Let wait what happened in tomorrow. 

Confirmed the trial window will be prompt after 24 hours again. close UE and relanuch will get another 24 hours.

Share this post


Link to post
Share on other sites

Today Nag screen back again.

When i close UE and restart it the Nag screen disappear.

Share this post


Link to post
Share on other sites

reintall with 5.1, no trail window at the first launch. however, after 24 hours, the trail window back again. restart UE get another day clean.

Share this post


Link to post
Share on other sites

Hi,

NO Nagscreen at time. It works fine.

Before reinstall:

Remove all reference of 'UltraEdit' into the registry AND into the volume where it was installed first.

Reinstall with patched hosts first.

Share this post


Link to post
Share on other sites

Sorry guys,

I made a big mistake the Nagscreen is back again.

So it disappear after restart.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing ¬†¬†0 members

    No registered users viewing this page.

√ó
√ó
  • Create New...